Frequently Asked Questions - Sign Live! cloud suite bridge

With the update of Java SE Runtime Environment on version 8u141 fails the verification of xml-resolver-1.2.jar.
Oracle has introduced an additional check for signatures, by means of which the signature of xml-resolver-1.2.jar is regarded as invalid. The xml-resolver-1.2.jar is not required in the bridge agent and can be downloaded from the JNLPFile will be removed.

 

Created: 28.07.2017 - 11: 51
Stand: 14.10.2021 - 10: 48

FAQ search