Welcome to intarsys

SIGN-ME: A document signed with sign-me contains the warning "Signature has been changed...."

a in Sign Live! cloud suite gears Version 8.10.0 (or older) documents signed with sign-me are displayed correctly, but during validation the message appears in the “Validity” area

  • "The signature has been modified and is not valid. There are warnings."

Since July 2023, sign-me has been using the ECDSA signature algorithm to issue qualified EC certificates and to create signatures.

Signatures based on such a certificate and signed with Sign Live! cloud suite gears v8.10.0 or older are unfortunately permanently invalid.

As announced in our newsletters, it is therefore necessary to register on Sign Live! update cloud suite gears v8.10.1 or newer. This version has been available since March 2023.

Qualified electronic signature: ECJ ruling of February 29.02.2024, 25 A current ECJ ruling specifies the interpretation of Article XNUMX of the Regulation (EU)...