Setting up a PDF printer is required for various actions. This is done in Sign Live! CC "Ghostscript" used.

  • When installing Sign Live! CC version 7.1.7 - or older - please use Ghostscript 9.53.3 or older.
  • Do you have Sign Live! CC in der Version 7.1.8 - or later - installed, the current version of Ghostscript can be used.

 

Created: 24.08.2021 - 12: 03
Stand: 07.10.2021 - 15: 34