Are intarsys products affected by CVE-2022-22965 "Spring Core Remote Code Execution Vulnerability Exploited In the Wild (SpringShell)"?

intarsys products are not affected because

  1. only the intarsys product SLcs gears spring is used
  2. SLcs gears is operated with Java 8
  3. SLcs gears does not use spring-webmvc or spring webflux.
Created: 05.04.2022 - 15: 46
Stand: 05.04.2022 - 15: 47